realogic-software-white

Export a Single ARGUS File

  1. In ARGUS, open the file to be imported into Realogic Tools
  2. From the [File] menu in ARGUS, click on [OpenARGUS] followed by [Export...]
  3. Select [Machine Data Source]

part i-exporting-single-argus-file

NOTE: If the system moves directly to the initial OpenArgus screen (see right), cancel the export and perform the following steps on the menu bar. [Options], [System], [OpenARGUS] and confirm the "Always Use this Data Source" is not selected. Then, repeat the export process.

  • Select the data source name [Realogic Tools]
  • Click the [OK] button.

The following screen will appear. The name defaults to the ARGUS Property Name and a version number; however, this default name is editable by the user. The second box contains the names of all properties previously exported into the database.

NOTE: The record name for the exported file must be no more than 30 characters and must be followed by a space and then a version number. Non-alphanumeric characters (~, *, !, etc) should be avoided

  • Click on the [Options...] button from the OpenARGUS window
  • On the OpenARGUS Export Options window, verify the following selections are chosen:
 

part-i-oa-export-options

  1. [Input Assumptions] - Select "Yes"
  2. [Calculated Property Values] - Select "Yes"
  3. [Calculated tenant/Unit Detail] - Select "Yes"
  4. [Output Frequency] - check "Monthly Results" only (checking "Annual Results" will not produce incorrect results; however, it will slow down the export.
  5. [Synchronize file to OpenArgus database] - uncheck
  6. [Year and Month ID in Version 8.6 Format] - uncheck
    • Click on [OK] button to close the OpenARGUS Export Options window
    • Click on [Export] button to begin the export.
 

parti-oa-master-tables

ALERT: If you export to a new OpenARGUS database, you will receive the message (above).

Click on the [OK] button and the export will continue

Export Multiple ARGUS Files

ARGUS has a built-in functionality called "Batch processing" that allows the program to calculate or export all files in the directory that contains the last opened ARGUS file. In order to use "Batch Processing," all ARGUS files to be exported must reside in the same directory

NOTE: Prior to using ARGUS "Batch Processing," the destination database must have the requisite tables previously established. If the requisite tables have not been previously established, the following error appears.

To correct this error, export a single building as described in the "Exporting a Single ARGUS File" section of this Quick Start Guide.

  1. In ARGUS, open an ARGUS file in the directory containing all the files to be exported.
  2. From the [File] menu in ARGUS, click on [Batch Processing]
  3. On the ARGUS Batch Processing window, verify that the following selections are made:
    1. [Batch] - Select "Export to OpenARGUS"
    2. [Input Assumptions] - Select "Yes"
    3. [Calculated Property Values] - Select "Yes"
    4. [Calculated Tenant/Unit Detail] O- Select "Yes"
    5. [Output Frequency]- check "Monthly Results" only (checking "Annual Results" will not produce incorrect results; however, it will slow down the export.
  4. Click on the [OK] button to close the ARGUS Batch Processing window
  5. Select [Machine Data Source]
  6. Select the Data Source Name [Realogic Tools]
  7. Click on the [OK] button to begin the export.

Create Your First Excel Workbook

To Open Realogic Tools, first open Microsoft Excel®.

Realogic Tools is an "Add-In" that can be launched directly from within Excel. The methodology to access this Add-In varies slightly depending upon the version of Excel that is being used.

Excel 2013 placeholder

Excel 2013

Click [Add-Ins] on the Excel menu bar.

Click the Realogic Tools menu commmand.

Select the desired module.

 
part-ii-excel-2010-menu

Excel 2010

Click [Add-Ins] on the Excel menu bar.

Click the Realogic Tools menu commmand.

Select the desired module.

 

excel-07

Excel 2007

Click [Add-Ins] on the Excel menu bar.

Click the Realogic Tools menu commmand.

Select the desired module.

 

Excel 2003

Excel 2003

Click Realogic Tools on the Excel menu bar.

Select the desired module.

 

Select the Database

Access your ARGUS data by selecting the Database Source Name (DSN) to be used. All of the properties residing within this data source will be available to you.

Selecting a DSN

  • Click the [ODBC Data Sources] buttopn in ARGUS
  • Select the desired DSN name (typically Realogic Tools v14)
  • Click the [Next] button

Choose Property for Processing

  • Select the property or properties to be processed by highlighting the name(s) under the "Available Properties" heading on the left side of the screen. If all available properties are to be processed, there is no need to highlight any property names – simply click the [Add All] button. All properties will move to the right side of the screen under the heading "Selected Properties."
  • Click the [Add Selected] button. The highlighted properties will move to the right side of the screen under the heading "Selected Properties."
  • Click the [Next] button.

NOTE: If properties have been inadvertently selected in error, move from “Selected Properties” back to “Available Properties” in a similar manner via the use of the [Remove Selected] or [Remove All] buttons.

Entering Your Parameters

  • Enter your report parameters
  • Report Start Date (MM/DD/YYYY)
  • Report Term (Number of Years)
  • Click the [Finish] button.

Login Form

}